Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game crashes upon login - Teleport unavailable
Hello fellow Retro-wow players!

I'm a fairly new player to the server and I'm having lots of fun so far!

My only problem is that the game crashes whenever I try to log into my warrior.

I made a mage a few days ago who I've been playing ever since, simply because I for some reason are unable to log on my warrior.

I'm playing on a Mac which probably explains the problem, but the wierd thing is that I don't crash on my mage.

I tried to use the "Teleporter" function on the website, but I keep getting an error saying the file wasn't found.

Is it possible to have a GM manually remove me from the Mall-area, as I believe that is what causes the crash.

I also tried deleting my cache folder etc, but it didn't do anything. 
Suggestions are welcome!

Thanks in advance
Regards Jalledrengen aka Slexi

Try entering the game now.
Currently at work. I'll try when I get home Smile
My warrior "Odiss" is the one crashing.

He is still in the same position.

If you could teleport him out of the Mall, that would be great.

Thanks in advance
have u tried turning it on and off again

Angel But I say to you, Love your enemies and pray for those who persecute you, so that you may be sons of your Father who is in heaven; for he makes his sun rise on the evil and on the good, and sends rain on the just and on the unjust.  Angel 

Try making the game not crash next time.
"The greatest trick the Devil ever pulled was convincing the world he didn't exist."
[Image: ks9xXfy.jpg]
I even tried unplugging my toaster as well.. that didn't help either.
I disabled all my addons and manually activated them one by one till i found the cause of the crashes.

You can close the topic again Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)